Toscana Calcio

Informazioni sull'Italia. Seleziona gli argomenti di cui vuoi saperne di più su Toscana Calcio

Il Federal Bureau avverte di sei attacchi a Google: avvia immediatamente gli aggiornamenti

Il Federal Bureau avverte di sei attacchi a Google: avvia immediatamente gli aggiornamenti

  1. ruhr24
  2. servizio

BSI avverte delle vulnerabilità della sicurezza. Gli utenti dovrebbero assolutamente installare aggiornamenti e patch per i propri browser. Perché il rischio è alto.

Dortmund – L'Ufficio federale per la sicurezza dell'informazione (BSI) mette in guardia contro attacchi di hacker su diversi sistemi. L'avviso riguarda una vulnerabilità nei browser che non dispongono degli aggiornamenti e delle patch più recenti.

Il Federal Bureau avverte di sei attacchi a Google: avvia immediatamente gli aggiornamenti

“Un utente malintenzionato sconosciuto e remoto potrebbe sfruttare molteplici vulnerabilità in Google Chrome e Microsoft Edge per eseguire codice arbitrario”, afferma BSI. I due browser interessati sono Chrome di Google e Edge di Microsoft. L’Ufficio federale valuta i rischi come elevati. Perché gli hacker possono caricare malware sul dispositivo. Gli utenti dovrebbero anche fare attenzione ai router Internet più vecchi.

Non importa se si tratta di un trojan, di un virus o di un worm: sono tutti malware. Il malware è versatile e ha la capacità di scaricare ulteriore malware da Internet dopo aver infettato il sistema. Questi poi causano più danni. Ogni giorno compaiono sul mercato malware sempre più complessi e difficili da individuare, avverte il BSI.

Avviso: gli aggiornamenti e le patch attuali chiudono le vulnerabilità di Google e Microsoft

La vulnerabilità attuale interessa sei vulnerabilità. Chiunque utilizzi un browser sul proprio computer o cellulare dovrebbe adottare immediatamente misure per proteggere i propri sistemi. In caso contrario, gli aggressori potrebbero accedere a informazioni sensibili o addirittura assumere il controllo dei sistemi interessati.

Per garantire la sicurezza e contro gli attacchi degli hacker, BSI consiglia vivamente di installare tutti gli aggiornamenti di sicurezza e le patch disponibili per Google Chrome e Microsoft Edge. Per Chrome, questi sono i codici di accesso 120.0.6099.199 e 120.0.6099.200. Per Microsoft Edge, l'aggiornamento è 120.0.2210.121 (avvisi aggiuntivi su RUHR24).

READ  Meglio cancellarlo direttamente: la popolare app per Android sta intercettando segretamente i suoi utenti

Dati a rischio: l'Ufficio federale per la sicurezza dell'informazione raccomanda gli ultimi aggiornamenti

Gli aggiornamenti vengono forniti dai produttori per correggere le vulnerabilità note e chiudere potenziali punti di attacco. Di norma, le aziende agiscono rapidamente. Per Edge e Chrome, gli aggiornamenti sono automatici. A meno che non si disattivi la funzione automatica nelle impostazioni. Gli utenti dovrebbero verificare se gli ultimi aggiornamenti sono disponibili lì.

L'Ufficio federale per la sicurezza dell'informazione mette in guardia dagli attacchi informatici. © ImageBroker/Imago; René Trout/Imago; Università: RUHR24

L’avviso BSI sottolinea la continua necessità di monitorare la sicurezza informatica. Maggiori informazioni sono disponibili sul sito ufficiale Pagina di avvertimento dell'Ufficio federale per la sicurezza dell'informazione (BSI) Esistere. BSI collabora strettamente con il cosiddetto CERT-Bund.

Attacchi informatici nelle autorità tedesche: il CERT-Bund si occupa delle vulnerabilità della sicurezza

Il CERT-Bund, il Computer Emergency Response Team delle autorità federali, funge da punto di contatto centrale per le misure preventive e reattive nei sistemi informatici legati alla sicurezza. Nell'ambito dell'Ufficio federale per la sicurezza dell'informazione (BSI) fornisce il servizio di allarme e informazione (WID). I compiti includono:

  • Sviluppare raccomandazioni preventive per l'azione
  • Identificare le vulnerabilità nell'hardware e nel software
  • Raccomandare misure per correggere le vulnerabilità della sicurezza
  • Supporto in incidenti di sicurezza informatica
  • Allerta attiva in caso di gravi pericoli

Le organizzazioni e altri cittadini possono anche accedere alle informazioni pubblicate su vulnerabilità, vulnerabilità e minacce attuali ai sistemi IT al fine di ridurre i rischi e gli impatti delle vulnerabilità. Perché gli incidenti aumentano. Le vulnerabilità della sicurezza nelle banche non sono rare.

Se gli aggiornamenti non sono più installati sui tuoi dispositivi, c'è un grosso pericolo in agguato. Sfortunatamente, ogni anno ci sono dispositivi che diventano troppo vecchi per essere aggiornati attualmente. Due modelli Galaxy di Samsung Non fornisce più nuovi aggiornamenti di sicurezza. Il tuo sistema operativo è obsoleto. A causa delle avvertenze, gli utenti dovrebbero utilizzare solo dispositivi che possono essere dotati degli standard di sicurezza raccomandati.

READ  Il "pool" di buchi neri potrebbe spiegare strani aspetti delle fusioni di buchi neri del 2019